読者です 読者をやめる 読者になる 読者になる

BattleProgrammerShibata

ある日は誰かと戦い、ある日は何かと戦い、そしてある日は自分と戦うのだろう、そういう生き物。

Google の Espresso を使おうとしたら Conflict with dependency エラーが起きたので解決した話

Google の UI テストツール Espresso を利用する場合に build.gradle に記述するべき内容は以下のように提示されています。(2016年6月25日時点のもの) androidTestCompile 'com.android.support.test.espresso:espresso-core:2.2.1' developer.android.com…